Great Phone Offers With All You Can Eat Data | Three.ie

4G signal from Arranmore mast

HyperViz0r98
Pathfinder

4G signal from Arranmore mast

Hi, so I was testing out my 5G yesterday and the signal was even showing up here , My 4G was already great now this morning I woke up and the signal has dropped , (from the usual -90 RSRP) all the way to -115 RSRP  and the sector ID's of the cell's have changed(so either the sector in my direction is no longer working or there was some changes made that made things worse) . So  as I was about to ask my neighbour and my brother if they had the same. He text me himself asking me if my internet was down. So its not just affecting me.  Is there any chance of this being resolved soon? Signal is terrible compared to what it was, service was great before this, I depend on the upload for work. And my brother can't even do his online college work because its too slow now. It was great leading up to this.

40 REPLIES 40

@HyperViz0r98 Good morning, I hope you had a nice weekend 😃 Great update from you again, it's really very much appreciated. I was having a chat with tech this morning and passed on this update and on the back of that another adjustment has been made to the mast, try it out today and let me know how you get on 👍 Regarding 5G broadband, all I can say is keep an eye on the website for now 😃

 

 

You really are a legend, beyond greatful. The only person that actually listened to everything I explained and relayed it on and got things done. Even got the old cell ID's back so they listened to what I said 😄  It's back to how it used to be now only 1 dBm off and thats probably because of the wind moving my own antennas so I can sort that myself. 

Current signal now, improved by 10 dBm again 😊

https://i.imgur.com/tGN1ooA.png 

 

Thanks so much again!

@HyperViz0r98 Great news! Thanks so much for coming back on and sharing 😃

 

 

Edit: The problem was fixed again for now 😎

Since it's the exact same problem outlined in this post, the issue sadly has returned since yesterday, probably something to do with the wind? Is there any update available on the situation? 

@HyperViz0r98 I see your PM and I've popped back to you asking for some extra details so I can check this out for you 👌

 

 

Got back to you 😝 

The old problem has returned again , been really bad for a while now, was wondering if you could figure out what is wrong? : (

Hi there, I've checked the area and can't see any ongoing works so I'd like to check this out further. Can you pop us a PM with your eircode and your latest speedtest so we can look into this further? 

I left it for a while, issue still remains ...  you's managed to get this sorted before , it's the identical issue that I referenced at the beginning of this post, can the same thing be done again?