Great Phone Offers With All You Can Eat Data | Three.ie

Unable to connect to specific IP/port

Ravens_Brunch
Navigator

Unable to connect to specific IP/port

So theres a game server we're trying to connect to but it keeps timing out.

 

We have 3 different pc's all connected to the 3 broadband router that wont connect. We can all connect to different game servers (obviously with different IP's and ports) running the same game. If we swap to using a smartphone on the Tesco mobile network it works just fine on all 3 pc's. Restarting the router after leaving it offline for several minutes had no affect. The only thing it can be is the router/network. A fix for this would be massively appreciated. 

11 REPLIES 11
Three_Deborah
3 Community Admin

@Ravens_Brunch Hi there . I'm certainly not a gaming expert but I'm wondering if you need a Public IP for the server you mentioned. will you check that out and let me know?

 

 

Thats not the issue because my router works with other game servers just fine. Even ones from the same server hosting company. The connection also works through Tesco mobile which I assume doesn't give a public IP either. I'd really appreciate if this were handed to a network engineer to figure out. 

@Ravens_Brunch I'll send it on to our tech team for you, but can you tell if otherwise your data connection is okay? Will you send me a PM with your details? Full name, broadband number, address and date of birth, it'd be great if you can include the times and dates you've experienced this.

 

 

The data connection is fine and we know because it works with others servers. As well as this my personal phone is on the Three network so we tried USB tethering it to my pc (unplugged the ethernet) and even that cant connect to the ip+port. Its as if Three.ie block the ip and port. I'll pm you the full ip. There isn't much point in sending the other details yet as the problem isn't restricted to one unit. Its both the home router and my phone. 

@Ravens_Brunch I see your PM, I'll pop back to you there 👌

 

 

Any update on this. There has still been no word to the home connection owner. The problem persists. As a family we have to social distance even from close family despite having had our Covid jabs because I'm on chemo treatment for liver cancer and my immune system is very much weakened. A common cold or rusty nail could put me in hospital. I'd appreciate you pushing an engineer into looking into our strange connection issue.

@Ravens_Brunch I've taken a look back at your previous conversation with Three_Deborah as I'd love to help you out here and see that she couldn't access the account as you weren't named on that particular account. Tell me, has the account holder been in contact?

 

 

Yep a couple of weeks ago by phone. Nothing back yet and unfortunately still no connection to the ip and port mentioned. I found this on the Nitrado support page and was wondering if it could be related: "We block TCP ports 25, 465 and 587 by default in order to prevent spammers from abusing our services."

 

This issue only happens when a device using the three network tries to connect to the ip and port in the PM. The Tesco network connects just fine.

@Ravens_Brunch Ok, and would it be possible for the account holder to register here and pop us a message so we can check for an update on the investigation?