Great Phone Offers With All You Can Eat Data | Three.ie

Top up not applied using AIB app

SOLVED
Highlighted
Member

Top up not applied using AIB app

Hi there. I tried topping up my credit this morning using the My3 app. The app claimed the top up failed, however, the transaction is pending on my AIB bank app.

I got my wife to top up my credit again later on using her online banking app. The €20 top up was taken from the account but was never applied to my phone. Can this be resolved as soon as possible please?

28 REPLIES 28
Highlighted

Hi @HeatherKing, a PM is a private message 😊 - you can send one by clicking on my name at the top of this post and then hitting this button:

Three_Aidan_0-1593684565170.png

Or you can click the link in @Three_Deborah's signature: Send me a PM

We ask that you do this through private message (PM) so that you do not share your details on a public thread.

Highlighted

Hi Aiden
Afraid I can't see your name at the top of the post in a clickable icon other than general three community so unable to know for certain that a PM would go through securely.

I'm not having a good experience these times. Got a message about my complaint where the guy says the credit was applied to my Three account but it was a different credit - not the one I tried to do on Friday- I advised him of this pointing out where the other credit originated from and have heard nothing since.

Thanks for trying to help me get a PM securely through but can't seem to see the channel you have advised- and other friends have been unable to help me to get PM through so stuck in this space.

Remain determined to get a satisfactory answer to the missing €20 but looks like I will have to follow another channel through my bank.

Kind regards
Heather
Highlighted

@Three_Aidan, I have pm'ed you. I am having the same issues as other users. Can you please add credit to my account?

 

@Three_Deborah 

Highlighted

@Cat8142 Hi there, we've been keeping an eye out for your PM. It hasn't come through. Can you click on "send me a PM", you'll find this in my signature 👍

Highlighted

Sorry don't follow, 'you'll find this in my signature'?

I can't see anything. Also credit of €20 still not applied to my Three account and also missing from my bank current account. At my wits end over this.

Regards
Heather
Highlighted
Explorer

Hope you are having more success than me! Three still in denial, not impressed
Highlighted

Was you're problem resolved? I am still awaiting resolution and have been told twice that it was applied referring to two other top ups I made-and ignoring the specific one at issue so still unresolved- going on two weeks now!

 

Highlighted

Hi. The same thing has happened to me, once on the 10 th July I topped up some three mobiles (since the  Omnivend machines are gone its harder to buy vouchers) and it took the money from my AIB account, but it didnt go through to the phones. So I topped up again on 12th July and it worked this time. Then on 14th July three must have figured out there had been a problem and applied the €20 and replaced the credit that had been burned through when the €20 failed to apply. However this is of virtually no use as the €20 credit they applied didnt carry over to this month! What use is the money you build up in your account every month - can you spend it anyhow?)

The same thing happened when I topped up on 11 August, money went out of AIB, but it never reached the phone. so again any build up of funds was burnt through by today. What is the solution to this? Top ups are not reliable and if you do it again because you need the phone theres no way to actually retrieve or carry over the extra top up. Can I pm somebody about this todaY? thanks

Highlighted

@AndyG1 

Yes please, send me a PM and we'll have a chat there 👍

For any other members reading this post, I've been made aware that some customers using AIB top-up haven't had that credit applied to their account. We are running an investigation and anybody with a failed top-up that hasn't been refunded back to their account will get their top-up applied in the next day or two.