Great Phone Offers With All You Can Eat Data |

Mobile Broadband


Mobile Broadband

Can anyone offer help as to why I now cannot SEND ANY emails through the SMTP server. I have had issues since last September but I now cannot SEND ANY emails.


I am using Microsoft windows live mail 2012 application. I have had issue ever since we have changed from a fixed line broadband to wireless/gsm based broadband. It also seems have a 4000kb limit on sending emails which has caused many issues for our business.


I ma getting the following error back when attempting to SEND emails (I have no issues receiving emails - but these come through eircom server I believe as our email address is an

The connection to the server has failed.

Subject 'TESTING2'
Server: ''
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10061 have been unable to resolve this issue since I hadve raised the problem last September 2017.

SMTP - (this has worked up until last week)

PORT: 25

Server requires Autentication ticked.

3 Staff

Hi there, can you let me know what your APN is set to? If you can PM your number, address and date I'll be able to have a look at your account 👍

Just sent PM now
APN: open.internet

Any joy with a solution Stephen??

I sent you a PM, we need further info from you to check this out 👍

Hi Stephen,

What additional info do you require on this??


Pat O'Connor

I asked for you to send me on your number, address and date of birth so I can have a look at your account? If you can send them in a PM, please 👍

Hi Stephen,

Forwarded some of this this info yesterday but see extra info now as

Account Name:

My Name *****

Just logged into our Huawei wireless router now to APN settings
APN - open.internet

Date since this issue started: since we changed to mobile broadband (please
check your system for the date as I dont have specific date at hand - but
issues have been continious).




I've just edited your post as you posted your details publicly. Can you check your private messages as I've got back to you there. 

Hi Stephen,

Thanks for that - any joy with a solution to this?? still no email working here for almost 2 weeks now with no real solutions being offered by

Could you confirm the SMTP settings and the APN setting that require??