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Cisco IP DECT 6800 Troubleshooting

General Troubleshooting

You can use this chapter to troubleshoot common problems that you might encounter.

 

Handset Won't Turn On

Problem

The handset has a battery installed but won't turn on.

Cause

The battery doesn't have sufficient charge, the plastic tab over the battery contacts aren't removed, or the battery has failed.

Solution

  1. Place the handset in the charger and monitor it.
  2. If the screen turns on after a few minutes, the battery was depleted and needs to be fully charged. You can confirm the battery level from the Menu  > Settings > Status screen (while the handset is in the charger). This happens if the handset hasn't been used for a long period of time.
  3. If the handset won't turn on after 10 minutes on the charger, remove the battery and replace it with a battery that you know is charged. If the handset now works, the battery may have failed.

 

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Handset Won't Stay On

Problem

The handset won't stay powered on when not in the charging cradle. When in the charging cradle, the handset turns on.

Solution

Check:

  • Does the handset have a battery installed? You can use the handset in the cradle with no battery, but it needs the battery as soon as you remove it from the cradle.

  • If the handset is new, has the plastic tab over the battery contacts been removed?

  • Have you tried to use the handset with a charged battery from another handset?

 

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Handset Doesn't Ring

Problem

The phone can receive calls but no ringtone is heard.

Cause

The phone may be in silent mode and the silent mode icon is displayed in the screen header.

Solution

  • Increase the volume from the Settings menu 

  • Press and hold the pound (#) key for two seconds while the phone is idle to disable silent mode.

 

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Handset Doesn't Respond to Key Presses

Problem

Nothing happens when you press a key on the handset.

Cause

The keypad is probably locked.

Solution

Press and hold the star (*) key for 2 seconds to unlock the keypad.

 

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Handset Beeps Continuously While in the Charger

Problem

The handset beeps continuously when placed in the charger.

Solution

Check these scenarios:
  • The handset wasn’t placed in the charger so that the contacts on the handset and charger touched.

  • The handset is new and this is the first time it has been placed on the charger. Check that the plastic on the battery has been removed.

If none of the scenarios apply, the battery may be defective. Put a battery that you know works into the handset and place the handset in the charger. If the handset doesn’t beep, then the original battery is defective.

 

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Handset Screen Displays "Searching"

Problem

The handset displays the message "Searching"

Cause

The handset is too far from the closest base station or the base station isn’t active.

Solution

  • If the handset has been stationary, the base station may be rebooting or inactive.

    1. Wait a couple of minutes to see if the handset can communicate with the base station.

    2. If the problem persists, check that the base station has power and the LED is green. If the handset power was off while searching for the base station, it takes more time to register after the handset power is on.

  • If the handset has been carried around, it may be out of range of the base station.

    • Short term solution: Move the handset closer to the base station.

    • Long term solution for system with one single cell base station:
      • Add another 110 Single-Cell Base Station to set up a dualcell system.

      • Add repeaters to improve coverage.

    • Long term solution for dualcell system: Change the base stations to 210 Multi-Cell Base Station or add repeaters to improve coverage.

 

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